В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ильяна111
Ильяна111
08.02.2021 17:25 •  Информатика

Синформатикой! : составьте программу для нахождения среднего арифметического нечетных двузначных чисел в кумире. вы моя последняя надежда.

Показать ответ
Ответ:
nelga2006дашуля
nelga2006дашуля
27.09.2020 13:22
Var 
SrAr:real;
s, i, k:integer;

begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 2<>0 then
 begin
 s:=s+i;
 k:=k+1;
 end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота