Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
МагистрСемен
21.06.2020 17:03 •
Информатика
Синформатикой . code blocks напишите программу, которая запрашивает пятиразрядное число и выводит число, составленное из цифр данного числа взятых задом наперёд. sample input 1: 12345 sample output 1: 54321 sample input 2: 12000 sample output 2: 21
Показать ответ
Ответ:
ssofia14popova
06.10.2020 18:26
#include <iostream>
using namespace std;
int main(){
int n;
cin>>n;
while (n !=0)
{
if (n%10!=0)
cout<<n%10;
n/=10;
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Maksim24k
16.07.2021 20:10
Заполнить массив из 10 элементов случайными числами в интервале [-50..50] и отсортировать по убыванию. язык паскаль...
aneechkaa000
24.04.2021 17:03
Дано натуральное число n.вычислить (расписать программу в паскаль)...
slepovairina9
11.05.2020 18:48
Исполнитель калькулятор имеет только две команды, которым присвоены номера: вычти 1 умножь на 2 выполняя команду номер 1, калькулятор вычитает из числа на экране 1,...
kolasalnov5
10.01.2020 23:20
7 вариант2. сообщение занимает 8 страниц по 50 строк. в каждой стримволов. сколько символов в использованномзаписано по 32 символов. сколько символов валфавите, если...
apomat1234
08.05.2021 05:47
Решите 2 номер, информатика решить графики функций...
pminikrolik
27.01.2022 21:19
УПРАЖНЕНИЯ 1. В документе «Автобиография 2» измените размер шрифта, его цвет, цвет фона страницы, линии границ, размеры шрифтов, форму слов, выравнивание абзаца и абзацный...
GastDaniil
22.04.2020 09:13
Вычислите значение выражения (6 3/4 - 5 1/8 : 1 9/32...
timamirzoev
22.04.2020 09:13
Почему герда перестала верить в смерть кая...
Shnella
22.04.2020 09:13
Boys spend money on jewellery 1) very few 2) very little...
aristovfedia
22.04.2020 09:13
Верно ли неравенство (a+253)•7 (9864-a): 4 при a=124...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main(){
int n;
cin>>n;
while (n !=0)
{
if (n%10!=0)
cout<<n%10;
n/=10;
}
}