Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
lenaguba1974ayp06vyr
17.12.2022 19:14 •
Информатика
Синформатикой, 8 класс! 20 ) составьте программу вычисления произведения чисел от 1 до 100. составить надо в pascale
Показать ответ
Ответ:
kirstav64
29.07.2020 21:56
Program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sanzik2005
18.12.2021 12:36
15 ! дан не полный код программы, которая определяет номер буквы в алфавите. укажите √ окончание данной системы (просто напишите правильный вариант ответа и напишите, почему...
Kanat2K4
03.09.2022 00:31
Ойын багдарламалау ортасвнда келеси алгоритмге курылган скриптти жалгастырыныз ...
fedor1daniil12
14.05.2020 06:19
Напишите функцию double power (double a, int n) (C++) вычисляющую значение an. Входные данные Вводится 2 числа - a (вещественное) и n (целое неотрицательное). Выходные данные...
Саша12а
10.09.2020 07:56
Запишите 32-битный IP-адрес компьютеров в виде четырёх десятичных чисел: 11111111001000001111111100000000...
svetlanagilman1
23.06.2022 00:22
Тест з граматики The Passive Voice ...
maksim00789
23.09.2022 22:07
Выполняем на компьютера Разработайте компьютерную игру и определите цель,Заполните нижеприведенную блок-схему.Название игрыСредствоЦельСредаПрограммный кодИдеяЖанр ...
danikru56
25.05.2023 02:39
СДЕЛАЙТЕ ЗАДАНИЕ № 2. Ну очень-приочень буду благодарна. От...
ppoprygoyaroslp00vq7
23.02.2021 14:14
с заданием по геометрии...
София35686431
28.07.2020 16:50
На рисунке представлен график зависимости температуры олова от времени. Укажите участок (или участки), на котором внутренняя энергия не изменяется? АВ АВ и СD ВС АВ, ВС...
AleksangraJarasyova
09.05.2023 19:20
Обведите в круг вс глагол , а причастие времени подчеркните; запишите перевод .1. Bread is sold in this shop.2. Our house is built of wood.3. My books are kept on the shelf....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.