В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MIshaFabretus
MIshaFabretus
07.10.2021 09:14 •  Информатика

Синформатикой. 1)написать программу на turbo paskal, которая определяет все ли цифры трехзначного числа одинаковые

Показать ответ
Ответ:
PolinaGetto
PolinaGetto
01.10.2020 10:15
Var n,e,d,s: longint;
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота