Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
rfrfirflehf
20.04.2022 09:17 •
Информатика
Сформулировать массив случайных чисел из 10 элементов,принадлежащих интервалу |-5..6|.вывести на экран элементы меньше 0
Показать ответ
Ответ:
Lizacat201
20.09.2020 06:28
Вот скриншоты программы и результатов работы программы:
0,0
(0 оценок)
Ответ:
melesineduard
20.09.2020 06:28
Uses crt;const n=10;var a:array[1..n] of integer; i,max,min: integer;begin clrscr;for i := 1 to n do begina[i]:=random(-5,6);write(a[i]:4);end;writeln;for i := 1 to n do beginif a[i]>0 then write(a[i]:4);end;writeln;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kise1970
20.07.2020 16:24
Какое количество информации несет сообщение что при игре в шахматы первыми ходят белые?...
Fantik14rus
20.07.2020 16:24
Может быть приемником слуховой информации,а воробей,б лужа,в цветок,г земля,д трава...
kondrashkinacat21
20.07.2020 16:24
Составьте программу вычисления силы давления, действующей на пол со стороны стола массой m, если суммарная площадь (s) опоры ножек стола 100 см2, (g=9,8)...
kerimagaevakk
01.12.2021 10:33
Пират Пьер живет на острове 1, показанном на карте ниже. У него есть секретный код, чтобы найти клад: B-A-C-A-A-B. Этот код говорит ему, какие мосты надо пройти....
sharapoid
05.07.2020 20:39
Задание. 1. Через панель управления (Пуск-Служебные Windows-Панель управления) измените настройку устройства вода информации Клавиатуры, Мыши. Дать краткую характеристику...
Petersen
29.04.2022 21:58
Представьте алгоритм нахождения меньшего из трех случайных чисел а, b, c в виде 3-х форм записи: словесного описания, построчной записи и блок-схемы...
Rima02
19.10.2022 03:27
Даны два действительные числа. Если числа положительны найти их сумму, если отрицательны — произведение Нужно нарисовать схему...
SuperLeonellus123
04.04.2022 21:38
Дана линейная таблица из натуральных чисел составить программу подсчета количества нечетных элементов массив заполнить при датчика случайных чисел...
kristy43rus
17.04.2022 23:21
Натуральный ряд чисел с основанием n=6 n=14...
Krichikis
06.03.2020 09:48
Согласны ли вы что понятие информации имеет контекстный смысл? если да ,то покажите это в премерах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота