Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sashasasha404
26.11.2020 16:30 •
Информатика
Сделайте ту же самую программу только с процедурой var x,y,y1,y2,y3: real; function st (b,b1: real): real; begin st: =power(b,b1); end; begin write('x'); readln(x); y1: =st(x,2); y2: =st(x,3); y3: =st(5,6); y: =(y1+y2+y3)/3; writeln('y',y); end.
Показать ответ
Ответ:
rodnevadaria
17.09.2020 12:20
Пойдёт?
var x,y,y1,y2,y3:real;
function st(b,b1:real):real;
beginst:=power(b,b1);
end;
procedure work;
begin
y1:=st(x,2);
y2:=st(x,3);
y3:=st(5,6);
y:=(y1+y2+y3)/3;
end;
beginwrite('x');
readln(x);
work;
writeln('y',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
artemka106
01.08.2020 02:53
Запишите следующие высказывания в виде логических выражений 1. Число 17 нечетное и двузначное 2. Неверно, что корова – хищное животное 3. На уроке физики ученики выполняли...
LeaV
20.01.2023 11:44
Некий индийский раджа пожелал узнать вес своего слона, но весов подходящего для этого размера не нашлось во всем городе. Тогда раджа пообещал, что даст сумевшему взвесить слона...
bombaleilooo
30.01.2021 10:30
На соревнованиях 5 человек вышли в финал. сколько существует вариантов распределения их на трех призовых местах?...
elviracernosazo
27.09.2022 10:10
2. З чого складається цикл життя програмного забезпечення? 3. З чого складається цикл тестування?4. Що таке exit criteria?5. Яка різниця між QC та QA?...
margo344
24.04.2021 12:46
Проект по окружающему миру международная красная кннига 4кл....
Лена467744
24.04.2021 12:46
Как называются белковые нити с которых моллюск приклепляетс к камням...
martirosyan01
24.04.2021 12:46
Задайте 10 вопросов по книги riquiqui и roudoudou...
umnikummmmmm
24.04.2021 12:46
Напишите текст на казахском языке по теме важная роль казахского языка в государстве...
popovamelanaliceysi
24.04.2021 12:46
Сделать морф. разбор по каз.яз слово әдеп...
smesh33221
24.04.2021 12:46
Определите количество натуральных чисел, удовлетворяющих неравенству: 110011102 x de16. с решение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,y,y1,y2,y3:real;
function st(b,b1:real):real;
beginst:=power(b,b1);
end;
procedure work;
begin
y1:=st(x,2);
y2:=st(x,3);
y3:=st(5,6);
y:=(y1+y2+y3)/3;
end;
beginwrite('x');
readln(x);
work;
writeln('y',y);
end.