Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
fira2010f
13.05.2023 05:29 •
Информатика
Сделайте программу, которая переводит значение температуры из градусов по шкале цельсия в градусы по шкале фаренгейта. напишите на pascal
Показать ответ
Ответ:
Madwoman17
02.10.2020 03:20
Var
n:Integer;
Begin
Writeln('Введите в градусах Цельсия');
Read(n);
Writeln('В Фаренгейтах это = ',(n*9/5)+32:0:1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ОлиПоп
26.12.2020 09:11
Слово было зашифровано шифром цезаря. получилось ющсяыбыэ расшифруйте его. используйте алфавит, состоящий из 33 букв. ответ запишите заглавными буквами....
РАДЖАБ555
07.01.2021 08:52
Сколько существует пятизначных чисел, без единиц в записи?...
Элечка195
15.11.2022 09:42
Решить булево уравнение (¬z⊕x)∨(¬z|(y∨¬x)=x∧(y⊕z)...
rgfheh
23.10.2021 07:42
Перед вами сообщение, зашифрованное шифром цезаря: фтснсмфхелз, хсоянс фтснсмфхелз! каков ключ этого шифра, если при шифровке сдвиг происходил вправо по алфавиту? в качестве...
немагистор
15.06.2020 15:05
Выручайте , буду сильно . определите с таблиц истинности значение логических высказываний:...
aruuuukaa12
22.01.2020 08:24
Объяснить это: (как это вычисляется)? а x b коэффиценты системы уравнений свободные числа 1 2 3 x1 6 1 0 1 2 4 5 6 x2 15 1 2 0 1 7 8 9 x3 24 0 1 1 2 0 0 x1= -16 x2= 0...
missliss05
07.02.2021 20:17
Выписать информационные технологии, которые могут быть использованы для решения задач по: 1) истории 2) биологии 3) химии 4) медицине 5) экономике 6) придумать свою область...
vadar22222
08.01.2021 04:51
1.ответьте на следующие во Что такое среда программирования Scratch?2.Зачем в среде программирования используют скрипты?3. Как создать рисунок в Scratch?4.Что нужно сделать,...
chastener40
29.06.2020 09:54
1) считая, что каждый символ кодируется в кодировке unicode ( 1 символ - 2 байта), оцените информационный объем следующей фразы : в шести литрах 6000 миллилитров. 2)скорость...
zetexer1
23.11.2021 23:20
Запишите в десятичной системе счисления числа: 1) а 5 = 34,1; а 3 = 221; 2) а 7 = 120;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n:Integer;
Begin
Writeln('Введите в градусах Цельсия');
Read(n);
Writeln('В Фаренгейтах это = ',(n*9/5)+32:0:1);
end.