В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
klanfaktorp082lg
klanfaktorp082lg
14.05.2022 12:05 •  Информатика

Сделайте как можно надо. 1. разработайте и напишите программу в среде посхаль согласно . а)составить программу вычисления х по формуле x=a/b(если a и b равны нулю, выдать сообщение "множество решений", если b=0 выдать сообщение "решений нет")

Показать ответ
Ответ:
лера2208
лера2208
16.07.2020 10:17

program pr;

var

a,b:integer;

begin

readln(a,b);

if (a=0) and (b=0) then writeln('множество решений')

else if b=0 then writeln('решений нет')

else writeln('x=',(a/b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота