В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
45df45
45df45
03.05.2021 14:23 •  Информатика

Сделайте 4 в ход работы , в программе фри паскаль напишите программу

Показать ответ
Ответ:
olgauschap1
olgauschap1
10.10.2020 08:39

#4

program n4;

var t:integer;

begin

writeln('Введите время(в часах)');

readln(t);

case t of

22,23,24,0,1,2,3,4,5,6:writeln('Доброй ночи!');

7,8,9:writeln('Доброе утро!');

10,11,12,13,14,15,16:writeln('Добрый день!');

17,18,19,20,21:writeln('Добрый вечер!');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота