Сделать в pascal abc одно яблоко весит 100 граммов, а один апельсин 150 граммов. вам n апельсинов или m яблок. хочется взять то, что весит больше. напишите программу, подсказывающую, что лучше взять – яблоки или апельсины? (учесть вариант, когда вес одинаков). сравнивать не по количеству, а по весу!
begin
var n:=readinteger('Число апельсинов: ')*150;
var m:=readinteger('Число яблок: ')*100;
if m=n then write('Что угодно') else
if m>n then write('Лучше взять яблоки') else write('Лучше взять апельсины');
end.