Сделать с Напишите программу: использую компоненты Button, Stringgrid, label найти сумму четных чисел, стоящих на главной диагонали двумерного массива, размерностью 5x5
1. В проводной сети устройства (ноутбуки, настольные компьютеры и т. д.) подключаются к Интернету и другим сетям с кабеля. Беспроводная локальная сеть (LAN) использует радиоволны для подключения различных устройств, например ноутбуков и мобильных телефонов, к Интернету, сети вашей компании и ее приложениям.
2. Просмотр/хранение информации, скачивание/выкачка данных, дистанционное управление устройствами
3. Сеть WIFI влияет на мозг из-за излучений. Беспроводная сеть без устройства её использования бесполезна. Если только вы подключите её и будете сидеть возле роутера. Хотя если рассмотреть этот вопрос с другой стороны, то беспроводные сети как: Bluetooth, WIFI, мобильные данные. В этом случае на зрение оно никак не влияет. Тоесть можно сделать вывод о том, что беспроводные сети не влияют на зрение.
4. По моему мнению, в открытой доступности и мало затраченное время. Человеку проще потратить время (≈1 мин), чтобы найти нужную информацию, чем пойти, например, в библиотеку и взять уже там книгу, которая не факт, что будет об твоей информации.
1. В проводной сети устройства (ноутбуки, настольные компьютеры и т. д.) подключаются к Интернету и другим сетям с кабеля. Беспроводная локальная сеть (LAN) использует радиоволны для подключения различных устройств, например ноутбуков и мобильных телефонов, к Интернету, сети вашей компании и ее приложениям.
2. Просмотр/хранение информации, скачивание/выкачка данных, дистанционное управление устройствами
3. Сеть WIFI влияет на мозг из-за излучений. Беспроводная сеть без устройства её использования бесполезна. Если только вы подключите её и будете сидеть возле роутера. Хотя если рассмотреть этот вопрос с другой стороны, то беспроводные сети как: Bluetooth, WIFI, мобильные данные. В этом случае на зрение оно никак не влияет. Тоесть можно сделать вывод о том, что беспроводные сети не влияют на зрение.
4. По моему мнению, в открытой доступности и мало затраченное время. Человеку проще потратить время (≈1 мин), чтобы найти нужную информацию, чем пойти, например, в библиотеку и взять уже там книгу, которая не факт, что будет об твоей информации.
Вот все ответы, надеюсь они вам
//PascalABC.NET версия 3.2, сборка 1389
//Если программа не запускается, то обновите версию
uses System.Linq;
begin
writeln('III');
var a := ReadArrInteger('Документы', ReadInteger('n=')).ToList;
writeln;
while a.Any() do
begin
write(a[0], ' ');
a.RemoveAt(0);
if not a.Any then break;
write(a.Last, ' ');
a.RemoveAt(a.Count - 1);
if not a.Any then break;
var n := 0;
if a.Count > 1 then n := a.Count div 2 - 1;
write(a[n], ' ');
a.RemoveAt(n);
end;
end.
Объяснение: