В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mi1980
mi1980
04.02.2021 11:49 •  Информатика

Сделать: даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные

Показать ответ
Ответ:
Magomedrasul05555
Magomedrasul05555
05.10.2020 17:16
Program n1;
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота