Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
жееннняяя
08.11.2020 03:11 •
Информатика
С! заполнить массив из 20 элементов случайными числами найти количество элементов кратных 6.
Показать ответ
Ответ:
Vikysay10
05.10.2020 19:03
Program fpro;
var a : array[1..20] of integer;
i : integer;
s : integer;
begin
s := 0;
randomize;
for i :=1 to 20 do
begin
a[i] := random(1,100);
if (a[i] mod 6) = 0 then s := s+1;
end;
writeln('Количество элементов кратных 6: ', s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
milka1951
07.06.2023 18:44
Информатика третий класс создай проект на тему Алия Славная дочь казахского народа в сопровождении одноимённой песни к празднику 9 мая День Победы...
pvale4ka
21.09.2021 10:37
Какой из документов является алгоритмом а) правила техники безопасности. б) инструкция по получению денег в банкомате. в) расписание уроков....
coolman7
27.09.2020 07:14
Составьте программу вычисления значения функции у=х2- х2-+16х-43 для х, меняющегося в диапазоне от 4 до -4 с шагом 0,5 Пишите на Python ...
dimidom56
11.06.2020 16:24
с вопросиками инфа 9 класс python) 1. Какой оператор работает в виде счетчика на языке программирования Python? 2. Каков синтаксис оператора цикла, работающего...
MeowCatNya
06.07.2020 02:14
Задание:2. Дан прямоугольник со сторонами a см и b-см соответственно. Составьте программу.программу, которая находит периметр и площадьпрямоугольника....
tony23
24.04.2021 19:26
Чи правильно вчинив народ, обравши кошового отамана Брюховецького гетьманом...
NOznaniaNO
27.07.2020 16:01
Чи вірив Андрій Степанович Ярославові?Хто із однокласників Славка виступав на сцені театру?Шпага Славка Беркути ...
Mrrezed
27.07.2020 16:01
Вставьте пропущенное число. Скорость течения реки равна 2,3 км/ч, а скорость движения катера по течению равна 18,8 км/ч. Скорость катера против течения равна …...
Sabinakerimli
17.05.2021 15:58
13. Феокрит є автором: 1) елегій, епіграм та гімнів; 2) епіліїв; 3) буколічної та пастушачої поезії....
natalya180000
17.05.2021 15:58
С какими науками политология тесно связана?а) историей и географией,б) культурологией и генетикой,в) социологией и антропологией,г) философией и экономикой,д) социологией...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a : array[1..20] of integer;
i : integer;
s : integer;
begin
s := 0;
randomize;
for i :=1 to 20 do
begin
a[i] := random(1,100);
if (a[i] mod 6) = 0 then s := s+1;
end;
writeln('Количество элементов кратных 6: ', s)
end.