Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mani09091
04.04.2020 08:57 •
Информатика
С++ в заданном массиве a1, an все элементы умножить на в, результат вывести на экран
Показать ответ
Ответ:
sharinaEl
05.10.2020 01:06
I = n;
n = 0;
while (n <= i) {
a[n] = a[n] * B;
n--;
cout << a[n] << endl;
}
где n - размер массива
PS - здесь без std:: , если что вдруг
0,0
(0 оценок)
Популярные вопросы: Информатика
TRЮM
18.12.2021 10:32
Запишите на школьном алгоритмическом языке...
гамов666
12.11.2021 19:40
4. Посмотри на рисунок и определи вид алгоритма * -Алгоритмпокраски досокзабораНачало.Покрасить доски, увеличиваяна 1.Если количество покрашенныхдосок меньше 5, то покрасить сле-дующую...
pashkevich00
22.10.2022 09:28
При угадывании целого числа в диапазоне от 1 до n было получено 7 бит информации. чему равно n? ответ: 1) 128 2)7 3)49 4)1...
малыш115
04.05.2020 21:58
Фрагмент скрипта представлен в игровой среде определите тип алгоритма, опишите определённый вами тип алгоритма...
joi7
18.11.2022 21:27
Господи по информатике. ...
2007628475626
19.10.2020 01:58
Напишите программу, которая заполняет массив из 10 элементов случайными числами на отрезке [–2; 2] и находит произведение ненулевых элементов. PASCAL Заранее...
alexey1009
11.11.2020 18:32
У п ятницю в 9 класі такіуроки: 1 — історія, 2 — математика,3 — географія, 4 — інформатика, 5 фізкультура. Розробітьпрограму, за до якої визначається назва предмета зайого номером...
5655к
05.01.2020 22:21
Решить 1 и 2 номер с полным пояснением...
ника43556
14.01.2020 02:03
Внешность Александа Македонского...
Олег4311
13.09.2020 06:03
Боксшы болу үшін қандай қасиеттер қажет?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n = 0;
while (n <= i) {
a[n] = a[n] * B;
n--;
cout << a[n] << endl;
}
где n - размер массива
PS - здесь без std:: , если что вдруг