В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fertnyhaw
fertnyhaw
22.03.2023 21:54 •  Информатика

С++ составить программу, которая запрашивает у пользователя 2 целых числа и выводит наибольшее из них на языке с++

Показать ответ
Ответ:
XxXBulykXxX
XxXBulykXxX
09.10.2020 01:11

#include <iostream>

#include <algorithm>

int main()

{

float

 var1, var2;

std::cin >> var1 >> var2;

std::cout << std::max(var1, var2);

std::system("PAUSE >> void");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота