В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
slavka30
slavka30
16.02.2022 02:50 •  Информатика

с PascalABC С использованием условного оператора составить программу для вычисления значения следующей функции:

При выводе ответа оставьте результат с тремя знаками после запятой. После запуска программы ввести значение: х = 3


с PascalABC С использованием условного оператора составить программу для вычисления значения следующ

Показать ответ
Ответ:
elvira122004
elvira122004
10.10.2021 18:10

var

 x, z: real;

begin

 write('x = ');

 read(x);

 if x > 3.6 then z := 45 * x*x + 5

 else z := (5 * x) / (10 * x*x + 1);

 writeln(z:0:3);

end.

При х = 3 результат: z = 0.165.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота