В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
карина0212
карина0212
23.08.2021 23:52 •  Информатика

С++ написать программу,округляющую введеное вещественное число до целого и до двух цифр после запятой

Показать ответ
Ответ:
95Laura95
95Laura95
30.09.2020 06:09
#include <iostream>
using std::cout;
using std::endl

 #include <math.h>  

int main()
{
     double a = 0;
     cout << "\nBefor rounding:" << endl;
     cout << "a = ";
     cin >> a; 
     cout << endl;  
     a = round(a * 100.0) / 100.0;  
     cout << "\nAfter rounding:" << endl;
     cout << "a = " << a << endl;
     return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота