В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
iskevuchp091sn
iskevuchp091sn
23.04.2021 21:51 •  Информатика

С~ написать программу для решения : витя нашёл белых грибов в на 10 шт. меньше, чем лисичек, а подберёзовиков в 2 раза больше, чем белых и лисичек вместе. сколько всего грибов нашёл витя? на экране должен появиться запрос на ввод количества белых грибов и результат решения : всего грибов нашёл витя: … шт.

Показать ответ
Ответ:
kosmikanna
kosmikanna
08.10.2020 16:40
1. Белые грибы = x
Лисички = 10 + x
Подберёзовики = (x+(10+x))*2
Всего: x+(10+x)+((x+(10+x))*2)

2. var x: Real;
begin
writeln('Введите кол-во белых грибов');
readln(x);
writeln('Всего: ',x+(10+x)+((x+(10+x))*2));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота