В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

с информатикой написать программу на паскале,главное с циклом FOR
Напечатать таблицу стоимости 50,100,150,...,1000г сыра(стоимость 1 кг вводится с клавиатуры
буду очень признательна

Показать ответ
Ответ:
firadzo
firadzo
02.03.2021 20:19

var

cheese_value : real;

i,s : integer;

begin

s := 50;

writeln('Введите стоимость 1 кг сыра:');

readln(cheese_value);

writeln(' ');

for i := 1 to 20 do

begin

writeln('|Цена ',s,' грамм сыра: ', s/1000*cheese_value:5:2,'|');

writeln(' ');

s := s + 50;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота