В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
manawer
manawer
28.09.2020 15:29 •  Информатика

с этим заданием 1 Составьте программу закрашивания буквы "П",размерами три клетки по вертикали и две по горизонтали .Начальное положение Робота-где -то в центре поля.

Показать ответ
Ответ:
егорбаглаев11
егорбаглаев11
13.06.2021 12:33

Пол =”д” И Рост > 178 И Год рождения > 2002.

if(

 Пол == ”д” &&

 Рост > 178 &&

 Год рождения > 2002.

)

Пол =”д” ИЛИ Рост > 178 ИЛИ Год рождения < 2000.

if(

 Пол == ”д” ||

 Рост > 178 ||

 Год рождения < 2000.

)

Пол =”м” ИЛИ Рост > 178 И Год рождения < 2000.

if(

 Пол == ”м” &&

 Рост > 178 &&

 Год рождения < 2000.

)

Пол =”д” И Рост > 178 И Год рождения < 2000.

if(

 Пол == ”д” &&

 Рост > 178 &&

 Год рождения < 2000.

)

0,0(0 оценок)
Ответ:
iulia085
iulia085
19.05.2023 14:01
А)
var    s:string;    mas:array ['a'..'z'] of longint;{индексы элементов соответствуют латинице}    c:char;    i:longint; begin      read(s);      for c:='a' to 'z' do{заполнение нулями элементов массива, для запоминания количества элементов в латинице}          mas[c]:=0;      for i:=1 to ord(s[0]) do{пробегаем по всей строке ord(s[0]) это количесвто элементов в строке (только паскаль)}          mas[s[i]]:=mas[s[i]]+1;      for c:='a' to 'z' do{пробегаем по массиву значений и выводим только неповторяющиеся}          if(mas[c]=1) then                       writeln(c); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота