В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
сабрина23
сабрина23
20.03.2022 12:39 •  Информатика

Решите . программа basic. составить программу нахождения периметра прямоугольного треугольника по 2м известным катетам

Показать ответ
Ответ:
fjfnk
fjfnk
01.10.2020 15:22
Dim a, b as Double
a = Double.Parse(Console.ReadLine())
b = Double.Parse(Console.ReadLine())
Console.WriteLine((a * b / 2).ToString())

У меня нет первого барсика, но на .NET так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота