Решите на питон 3, заранее Несмотря на небольшую площадь, территорию Волшебной страны населяет множество народов, различных по культуре и внешнему облику, но говорящих на одном языке. Каждый народ предпочитает носить одежду определённого цвета, который отличается от цвета одежды других народов. Народы имеют разные традиции, порой традиции одних народов противоречат традициям других народов. Поэтому жители каждого города следуют традициям того народа, представителей которого проживает в этом городе больше всего. Если оказывается, что таких народов несколько, все жители города следуют традициям самого миролюбивого народа с белым цветом одежды (белый цвет обозначается нулём).
Путешественник стоит на высоком холме недалеко от входа в город. С этого холма он видит цвет одежды каждого жителя города. Путешественник торопится войти в город, ему важно быстро определить, традициям какого народа следовать в этом городе.
[email protected]
Формат ввода
Первая строка содержит число
N- количество жителей города, которых видит путешественник
(1≤N≤104). Вторая строка теста содержит N
натуральных чисел, разделенных пробелами. Каждое число ci - это цвет одежды i-го жителя (1≤ci≤100).
Формат вывода
Выведите единственное целое число - цвет одежды народа, традициям которого следуют жители города.
!doctype
<html>
<title>название страницы</title>
<link rel="stylesheet" href=""файл".сss">
предварительно создай сss файл,чтобы не было каши на html странице,и ты не запутался=>подключи его к html,как я показала ранее(через линк)
после ,как создал в цсс пропиши:
body{
background:color(к примеру red )
}
после создания файла ,зайди в html, пиши: в "body"
<p><img src="источник фото(ссылка)"</p>
сколько хочешь можешь создать в (cltr C ,cltr V)только соответственно оказываешь разные пути,так как названия картинок разные ,к примеру:
<p><img src="фото 1"</p>
<p><img src="фото 2"</p>
<p><img src="фото3"</p>
сохраняем,и проверяем
аудио:
класс с тегом audio:
<audio>
src="имя"
и атрибуты по вкусу.
</audio>
видео:
создаём класс,с тегом video:
<video>
src="имя файла"
ну и можно дописать свойства и атрибуты:
width:300px(к примеру);
height:400px(к примеру)
</video>
</html>
Объяснение:
не забудь сохранить,перед запуском!
uses crt;
Var a,b,c:integer;
Begin
Write('Введите 1-ю сторону: '); Readln(a);
Write('Введите 2-ю сторону: '); Readln(b);
Write('Введите 3-ю сторону: '); Readln(c);
{Проверка на существование треугольника}
if ((a+b)>c) and ((a+c)>b) and ((b+c)>a) then
Begin
if ((a=b)or (b=c) or (a=c)) then
Writeln('Треугольник равнобедренный');
if ((a=b) and (b=c)) then
Writeln('Треугольник равносторонний')
else Writeln('Треугольник разносторонний');
if ((a*a+b*b = c*c) or (a*a+c*c = b*b) or (b*b+c*c = a*a)) then
Writeln('Треугольник прямоугольный');
end
else Writeln('Треугольник нельзя построить');
Readln();
END.