В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
мик104
мик104
13.04.2023 21:23 •  Информатика

Решите, , эти на паскале и напишите подробное решение (программу): 1. грузоподъемность лифта 500 кг. определите, количество пассажиров, которые могут поместиться в лифте за одну поездку. (вес каждого пассажира определяется при входе). 2. спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. каждый следующий день он увеличивал длину пробега на p процентов от пробега предыдущего дня (p — вещественное, 0 3. в первый день человек пробегает m км; в каждый последующий день на k км больше, чем в предыдущий. найдите километраж на n-ый день.

Показать ответ
Ответ:
Zero00000
Zero00000
06.10.2020 22:33
3)
var m,k,n,s:integer;
begin
 read(m,n,k);
 s:=m+(n-1)*k;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота