Решите эти , 98 . язык паскаль. 1,напишите программу, которая в последовательности целых чисел определяет количество двузначных чисел, кратных 5. программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). количество чисел не превышает 1000. введённые числа по модулю не превышают 30000. программа должна вывести одно число: количество двузначных чисел, кратных 5. 2,напишите программу, которая в последовательности целых чисел определяет количество положительных нечетных чисел, кратных 5. программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). количество чисел не превышает 1000. введённые числа по модулю не превышают 30 . программа должна вывести одно число: количество положительных нечетных чисел, кратных 5. 3,напишите программу, которая в последовательности целых чисел определяет среднее арифметическое положительных чисел, кратных 8. программа получает на вход целые числа, среди них есть хотя бы одно положительное число, кратное 8, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). количество чисел не превышает 1000. введённые числа по модулю не превышают 30000. программа должна вывести одно число: среднее арифметическое положительных чисел, кратных 8 5,напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 3 и оканчивающихся на 4. программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). количество чисел не превышает 1000. введённые числа не превышают 30000. программа должна вывести одно число: сумму всех натуральных чисел, кратных 3 и оканчивающихся на 4.
Задание 1.
int a,b;
scanf("%i", &a);
scanf("%i", &b);
if (a<b)
for(int i=a; i<=b; i++)
printf("x = ", x , "; y = ", ((x3+1)/(x-3)+x) );
Задание 2.
int sum;
sum = 0;
for(int i=1; i<=115; i+=6)
sum+=i;
printf(sum);
Задание 3.
int a,b, n;
n = 0;
scanf("%i", &a);
scanf("%i", &b);
if (a<b)
for(int i=a; i<=b; i++)
if (i%11 == 0) n++;
if (a>b)
for(int i=b; i<=a; i++)
if (i%11 == 0) n++;
printf(n);
На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...
Microsoft Office Word (күнделікті — MS Word, WinWord немесе жай ғана Word) - Macintosh компьютерлерінде және Windows, DOS ортасында жұмыс істейтін, қазіргі кезде кең таралған, ең қуатты мәтіндік процессорлардың бірі. Құжаттарды даярлауға, түзетуге, қарап шығуға, баспаға шығаруға арналған Windows ортасының қолданбалы программасы. Оның соңғы нұсқалары шағын баспа жүйесі ретінде кітап, газет- журналдар шығаруда кеңінен қолданылады. Microsoft Office Word дегеніміз компьютерде құжаттар жасауға мүмкіндік беретін бағдарлама болып табылады. Суреттер немесе өң сияқты түрлі-түсті фотосуреттер немесе көрнекі суреттер пайдаланып әдемі мәтін жасау және карталар мен кестелер сияқты деректер қосу үшін Word бағдарламасын пайдалануыңызға болады. Оған қоса, Word бағдарламасы мәтін жасау үшін түрлі көмекші мүмкіндіктерді береді, олардың көмегімен мақалалар немесе есептер сияқты іскери құжаттарды оңай аяқтай аласыз