В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Решить! (завтра с/р по подобным ) составьте программы на алгоритмическом языке для решения следующих , выведите результаты: 1) найдите, сколько километров содержится в 15 милях (1 миля = 1,60935 км). 2) определите, сколько литров содержится в 23 галлонах (1 гал = 3,785 литров)?

Показать ответ
Ответ:
Ксения222332
Ксения222332
08.10.2020 11:30
Задачі зроблені на мові Pascal ABC
1. Program z1
var f1,f2:text;
a,b,c: integer;
begin
assign(f1 , 'input.txt');
reset(f1);
assign(f2,'output.txt')
rewrite(f2);
readln(f1,a,b);
a:=15;
b:=1,60935;
c:=a×b;
writeln(f2,c);
close(f1);
close(f2);
end.
2. Program z2
var f1,f2:text;
a,b,c: integer;
begin
assign(f1 , 'input.txt');
reset(f1);
assign(f2,'output.txt')
rewrite(f2);
readln(f1,a,b);
a:=23;
b:=3,785;
c:=a×b;
writeln(f2,c);
close(f1);
close(f2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота