В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
PETR511
PETR511
03.11.2021 03:20 •  Информатика

Решить . зарание огромное написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.

Показать ответ
Ответ:
mogilastaaalena
mogilastaaalena
20.07.2020 10:46
Program kol_v;
var
s: string;
n,i: integer;
begin
writeln ('Введите исходную строку ');
readln (s);
n:=0;
for i:=1 to length(s) do
case s[i] of
'в': inc(n);
end;
writeln ('В строке ',n, ' букв в');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота