В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Dima1Tap
Dima1Tap
25.12.2020 15:17 •  Информатика

РЕШИТЬ В ПРОГРАММЕ ПАСКАЛЬ
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в
последовательности, а затем сами числа. В последовательности всегда имеется
число, кратное 5

Показать ответ
Ответ:
Лллиззза
Лллиззза
28.08.2020 20:14

Объяснение:

var n,i,a,s:integer;

begin

write('n = ');

readln(n);

s:=0;

writeln('Введите ',n,' чисел:');

for i:=1 to n do

 begin

 read(a);

 if a mod 5 = 0 then s:=s+a;

 end;

writeln('s = ',s);

end.

Пример:

n = 6

Введите 6 чисел:

12 45 84 37 10 51

s = 55

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота