Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
SharovaYarosla
24.07.2021 08:39 •
Информатика
Решить в паскале в первый день рабочий произвел х деталей. во второй и в последующие дни он увеличивал норму предыдущего дня в 2 раза. сколько деталей он делал каждый день данной недели?
Показать ответ
Ответ:
йврлгквы
07.10.2020 04:10
Var x,i:integer;
begin
readln(x);
for i:=2 to 7 do
begin
x:=2*x;
writeln(i,': ',x);
end;
end.
Пример:
2
2: 4
3: 8
4: 16
5: 32
6: 64
7: 128
0,0
(0 оценок)
Популярные вопросы: Информатика
Gulshat51
31.05.2021 09:49
по информатике, программирование. Нужно написать на Паскале Фото внизу:...
helsey
31.01.2022 02:13
1. В текстовом процессоре создайте новый документ.2. Шрифтом Times New Roman в 14 пунктов наберите текст и вы-полните форматирование символов по образцу:иеТучи заволокли небо.Мы...
85kurganova85
29.12.2022 21:21
2.1. Напишите код программы для ввода элемента - 2.2. Приведите пример двумерного массива, состоящего из 5 столбцов и 5 строк (i, j) ...
TheSiDo
25.02.2022 14:36
Задание 3 Циклический оператор. Составить программу, которая выводит на экран для числа 3 ее степени от 1 до 6....
GangsterSkrillex
20.01.2021 03:19
4. Даны переменные, распределите их в соответствии с типами: А=123; В= Маша”: С=2.5; D=False; E=8; F=True; G= 123*,Н=658.78;ЦелыеСимвольныеС плавающей точкойЛогические...
Vladrus2006XD
28.09.2020 08:17
1. составьте алгоритм вычисления суммы дробей 3/5+3/7. РЕШИТЬ ...
f2a5p4
17.06.2021 06:38
Каким образом при программы Проводник показать содержимое всех вложенных папок файловой структуры какого-либо диска?...
halker249Neekolay
01.01.2021 00:23
Дано: fori:=1to54do При последнем выполнении тела цикла i=...
nikitabelokon21
04.08.2021 08:00
На рисунке — схема дорог, связывающих города А, Б, В, Г, Д, Е, К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько...
Danil185071
04.12.2022 04:03
Соотнесите тип мутации и её возможную причину....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(x);
for i:=2 to 7 do
begin
x:=2*x;
writeln(i,': ',x);
end;
end.
Пример:
2
2: 4
3: 8
4: 16
5: 32
6: 64
7: 128