В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
фуад05
фуад05
04.04.2023 15:09 •  Информатика

Решить в паскале. с клавиатуры вводится слово. составить программу, которая запрашивает ввести следующее слово, которое начинается с последней буквы предыдущего и осуществляет проверку. результатом программы является сообщение "правильно" или "неправильно"

Показать ответ
Ответ:
yliana63
yliana63
02.10.2020 01:41
Var s,t,l,k:string;
begin
writeln ('Введите два слова так, чтобы второе начиналось с последней буквы первого');
readln (s);
readln (t);
s:=lowercase (s);
t:=lowercase (t);
l:=s[length(s)];
k:=t[1];
if (l=k) then writeln ('Правильно') else writeln ('Неправильно');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота