В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
coast31g2005
coast31g2005
26.04.2021 21:07 •  Информатика

решить В паскале, буду очень благодарна 1. Рассмотрите предложенные фрагменты программ. Запишите, какой ответ будет выведен на экран после выполнения этот фрагмента: a:=15; b:=30; b:=a*2-b/2; if a>b then c:=3*b-a/3 else c:=3*a-4*b; write (a, b, c); 2.Рассмотрите предложенные фрагменты программ. Запишите, какой ответ будет выведен на экран после выполнения этот фрагмента: a:=5; b:=6; if b>5 then if a<5 then begin a:=a+4; b:=b-5 end else begin a:=a-3; b:=b+2 end else begin a:=b; b:=a+2 end; write (a, b); 3. Дано целое число А. Если значение А > 0, то необходимо увеличить его на единицу, иначе уменьшить на 2. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.

Показать ответ
Ответ:
wjp39391
wjp39391
24.06.2020 08:35
Ввод графической информации может быть осуществлён с различных устройств: клавиатуры, мыши, сканера или графического планшета. Каждое из них имеет те или иные достоинства, но основной характеристикой является удобство использования. Клавиатура плохо подходит для построения изображений, так как она изначально предназначена для набора символьной, а не графической информации. Однако применение клавиатуры для ввода графической информации имеет определённые преимущества. С клавиш можно перемещать курсор каждый раз на одну позицию. 
0,0(0 оценок)
Ответ:
veronikamarina20062
veronikamarina20062
19.01.2021 03:11
Microsoft Word - это текстовый редактор от компании Microsoft. Программа обычно входит в пакет офисных программ Microsoft Office, но может поставляться и отдельно. Является платной и стоит просто бешеных денег для организаций (около 19000руб, т.к. продается только в составе пакета Microsoft Office Pro), и больших денег для домашних пользователей (около 4000р), но никого это не смущает, все используют пиратские версии. Программа позволяет редактировать тексты любой сложности, вставлять в документы картинки, таблицы и прочее нестандартное содержимое. Аналогом Microsoft Word является бесплатный Writer из пакета LibreOffice и OpenOffice, который позволяет делать всё то же самое, только бесплатно, хотя и немного сложнее местами. Microsoft Word официально работает только на компьютерах с ОС Microsoft Windows и Apple OS X, хотя возможен и его запуск на ОС семейства Linux через Wine, но корректная работа программы не гарантируется. Microsoft Word является самым распространенным текстовым редактором в мире.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота