В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
YlankinaAnastasiya
YlankinaAnastasiya
26.04.2023 13:52 •  Информатика

Решить в Паскаль:
Составьте программу, запрашивающую оценки за две контрольные
работы. Если их сумма не менее 8, то на экран вывести текст
«Молодец!», в противном случае – «Подтянись!»

Показать ответ
Ответ:
kolya1123
kolya1123
14.10.2020 17:25

var a,b,c: real;

begin

 readln(a,b);

 c:=a+b;

 if c>=8 then writeln('Молодец!') else writeln( 'Подтянись!')

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота