В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
artemy050702
artemy050702
09.09.2020 09:55 •  Информатика

Решить в pascal abc. нужно составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

Показать ответ
Ответ:
sherilblo
sherilblo
12.07.2020 22:41
Uses  crt;
var  a, b: string; 
 i: longint;
begin 
clrscr; 
write('Введите слово:  ');
readln(a); 
 b := ''; 
for i := 1 to length(a) do   
 b := a[i] + b; 
if a = b then 
  write('перевертыш') 
else   
write('не перевертыш'); 
 readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота