В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Бенди3007
Бенди3007
04.12.2020 16:51 •  Информатика

Решить с языка- №1. даны два числа а и в. составить программу в результате, которой переменные меняются своими значениями. ( например. а=2, в=7, тогда а=7, в=2). №2. составить программу вычисления общего сопротивления параллельного соединения, если известны r1, r2, r3. я уже три раза перерешивала,у меня все три раза с

Показать ответ
Ответ:
konton
konton
06.07.2020 12:32
1.
var a,b,temp:integer;
begin
   readln(a,b);
   c:=a;
   a:=b;
   b:=c;
   writeln(a,b);
end.

2. 
var ans,r1,r2,r3:real;
begin
  readln(r1,r2,r3);
  ans:=1/(1/r1+1/r2+1/r3);
  writeln(ans:2:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота