Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
dashaponomarev4
14.11.2021 07:56 •
Информатика
Решить по ивт на языке паскаль. ввести пять чисел и найти наибольшее из них
Показать ответ
Ответ:
Kosik1512
22.06.2020 23:11
Program z1;
var
a1,a2,a3,a4,a5,ab1,ab2,ab3,max1:integer;
begin
writeln('Введите 5 чисел');
readln(a1,a2,a3,a4,a5);
ab1:=max(a1,a2);
ab2:=max(a3,a4);
ab3:=max(ab1,ab2);
max1:=max(ab3,a5);
writeln(max1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
svetbuxzp51
13.08.2022 14:41
Придумай команды, которые, на твой взгляд, может исполнять робот: придумай его назначение - какие действия и зачем робот будет выполнять. напиши назначение и действия...
СофияМ1
26.12.2021 10:53
Впиши имена устройство ввода- сканер, устройство вывода-...
Bibika2005
26.12.2021 10:53
Напишите класс, который принимает с клавиатуры целое число и выводит на экран 25 последующих нечетных чисел...
KuDiAnA2003
26.12.2021 10:53
Пятеро одноклассников: аня, саша, лена, вася и миша стали победителями школьных олимпиад по , , информатике, и . известно, что: 1) победитель олимпиады по информатике...
Roguesquid
23.05.2020 09:32
Каким создавали рисунки на эвм до появления аппаратных и програмных средств компьютерной графики?...
olavishneva
05.04.2021 09:46
Перевести число 256 маленькими буквами 10 из десятичной системы счисление в двоичную восьмеричную и шестнадцатертчную системы счисления...
yurka1973
03.04.2020 05:14
Алгоритм с ветвлением содержит блок у которого есть условие , один вход и два выхода: да и нет...
marat0901
12.02.2022 11:05
Напишите программу которая вводит с клавиатуры натуральное число n и выводит на экран n первых элементов последовательности: 1, 3, 7, 15, 31, 63, (4 )...
natalisha96121
25.08.2021 04:24
Использовать подпрограммы (ввода, вывода, обрабатывающей части). дан массив целых чисел а[m,n], где m,n =10. в каждой строке массива выбрать минимальный и найти их произведение....
Лизза111
25.08.2021 04:24
Глобус является документом? является ли старинный ларчик для хранения документов документом?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a1,a2,a3,a4,a5,ab1,ab2,ab3,max1:integer;
begin
writeln('Введите 5 чисел');
readln(a1,a2,a3,a4,a5);
ab1:=max(a1,a2);
ab2:=max(a3,a4);
ab3:=max(ab1,ab2);
max1:=max(ab3,a5);
writeln(max1);
end.