Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sashdjfjfh
04.04.2021 16:58 •
Информатика
Решить по информатике по паскалю. все четные числа из диапазона от а до в, кратные трём (а< =в)
Показать ответ
Ответ:
FiZik11111032
20.07.2020 11:19
Var
a,b,n:integer;
begin
Write('Введите нижнюю и верхнюю границы: '); Readln(a,b);
n:=a mod 6;
if n=0 then n:=a else n:=a+6-n;
Writeln('Четные числа, кратные трем из указанного диапазона');
while n<=b do begin Write(n,' '); n:=n+6 end;
Writeln
end.
Тестовое решение:
Введите нижнюю и верхнюю границы: 13 42
Четные числа, кратные трем из указанного диапазона
18 24 30 36 42
0,0
(0 оценок)
Популярные вопросы: Информатика
sofya15081987
21.07.2021 16:34
Пишет в компиляторе превышение во времени , как можно исправить или сократить код? var i, n, a, rr, jj: int64; begin readln(n,a); rr : = 0; while rr n do begin jj : = 0; for i : =...
marinakrivoshe
18.03.2023 23:07
Линейные алгоритмы. Задача 2.9 Дано натуральное четырехзначное число N. Определить число, полученное перестановкой разрядов десятков и сотен исходного числа. Формат входных данных...
Гогич
26.12.2020 04:19
Granite Male Enhancement : Boost The Sex Drive & Sexual Sensitivity As someone this works with Granite Male Enhancement, I know how significant it is to actually be able to identify...
ВІДМІННИК11
26.12.2020 04:19
Все кроме номера первого .Мне до 15 надо отправить это...
muzycuk
14.10.2022 21:30
мне нужен ответ в течении часа...
denihaev30
01.11.2021 09:15
1. Дать определение, что такое Массив , для чего он нужен? 2. Как указывается тип элемента в видеоуроке? 3. Какое количество элементов одномерного массива используется в видеоролике?...
виктория1447
09.06.2023 14:37
Образовать от данных слов родственные слова, заменив их приставки указанными в скобках приставками. заявил ( выявил ( соединил ( поёжился ( поехал ( наелся( приезд(под-) приём (под-)...
koki1501
09.06.2023 14:37
Сколько одинаковых чисел сложили (-4)+(-4)++(-4)= -64...
yasya142
09.06.2023 14:37
ответь на вопросы. what do you like to eat for breakfast? i breakfast. what do you like to drink for breakfast? i...
polinfasdfg
09.06.2023 14:37
Как разобрать слова по составу платье, подъём, вьюга, объездчик, серьёздный, объявление, подезда, съедобные. если мождно топобыстрее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,n:integer;
begin
Write('Введите нижнюю и верхнюю границы: '); Readln(a,b);
n:=a mod 6;
if n=0 then n:=a else n:=a+6-n;
Writeln('Четные числа, кратные трем из указанного диапазона');
while n<=b do begin Write(n,' '); n:=n+6 end;
Writeln
end.
Тестовое решение:
Введите нижнюю и верхнюю границы: 13 42
Четные числа, кратные трем из указанного диапазона
18 24 30 36 42