Решить Pascal.
Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.
Задача 2. Написать программу, выводящую на экран в столбец все целые числа из промежутка от 100 до 999, которые делятся на число 11.
1. program chetn_digits;
var i:integer; A:array [100..150] of integer;
begin
for i:=100 to 150 do if A[i] mod 2 = 0 then writeln(A[i]);
end.
2. program deleven;
var i:integer; A:array [100..999] of integer;
begin for i:=100 to 999 do if A[i] mod 11 = 0 then writeln(A[i]);
end.