В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
moyutot
moyutot
01.12.2021 12:07 •  Информатика

Решить . написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . первое число вводит пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103

Показать ответ
Ответ:
Андрей12385
Андрей12385
25.05.2020 17:16

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота