В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bdbdbbfbrhr
Bdbdbbfbrhr
10.01.2021 11:07 •  Информатика

Решить на языке питон 3. Петя, Катя и Сережа делают из бумаги журавликов. Вместе они сделали S журавликов. Сколько журавликов сделал каждый ребенок, если известно, что Петя и Сережа сделали одинаковое количество журавликов, а Катя сделала в два раза больше журавликов, чем Петя и Сережа вместе? Формат ввода Записано одно натуральное число S – общее количество сделанных журавликов ( S < 10 в 6 степени ) . Формат вывода Вывести три числа, разделенных пробелами – количество журавликов, которые сделал каждый ребенок (Петя, Катя и Сережа).

Показать ответ
Ответ:
makusolka
makusolka
24.07.2021 07:15

Объяснение:

Будем рассматривать на примере Acrobat Reader1. Автономный адрес файла на ПК C: \Program Files\Adobe\Reader 9,0\Reader\Acrobat Reader.exe2. Сетевой URL — адрес файла http://aihdownload.adobe.com/bin/live/install_reader11_en_chra_aih.exe

Сходство: Имеют хранилище (сайт/диск) и путь к странице, папке или файлу Различие: адреса url состоит с трех частей а автономный с двух

1. http: // — протокол передачи aihdownload.adobe.com — имя web-сервера/bin/live/install_reader11_en_chra_aih.exe путь от корня web-сервера к страничке (файлу).

2. C: \ — диск\Program Files\Adobe\Reader 9,0\Reader\Acrobat Reader.exe путь от диска к папке (файлу). Имеют разные Слеш палочки (/,\)

0,0(0 оценок)
Ответ:
TinoShtrydenberg
TinoShtrydenberg
23.02.2023 15:55
Var a: array of integer; var i: byte; var b: boolean; begin b: =true; setlength(a,8); var n: =0; writeln('введите число: '); readln(i); var d: =i; while i< > 0 do begin a[n]: =i mod 2; i: =i div 2; inc(n); end; setlength(a,n); for   i: =0 to n-1 do begin if n=0 then begin write(0); break; end; swap(a[i],a[n-1]); write(a[i]); end; for i: =1 to n-1 do begin if n=0 then break; if a[i-1]< > a[i] then begin b: =false; break; end; end; if (b=false) then write(' = ',d,' это не палиндром') else  write(' = ',d,' это палиндром'); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота