В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
aleksejgrunin0
aleksejgrunin0
12.05.2023 00:50 •  Информатика

РЕШИТЬ НА ПИТОНЕ С ЦИКЛОМ "Лена быстро решила контрольную. Чтобы не скучать, она достала фломастеры и стала рисовать узоры из символов s. В первой строке она нарисовала один символ s, во второй — два символа s, а в n-й строке — n символов s.
Дано число n и символ s. Выведи узор, который получился у Лены.
Ввод: в первой строке вводится число(количество строк, например, 3) , во второй - символ (например, +).

Вывод
+
++
+++

Показать ответ
Ответ:
regionagustin
regionagustin
09.03.2022 17:00

n = int(input())

s = input()

for i in range(1, n + 1):

   print(s*i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота