Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sarinasergeeva
09.01.2022 16:05 •
Информатика
Решить на паскале в каждом стакане (200 мл) компота должно быть n граммов сахара. сколько граммов сахара нужно засыпать в трёхлитровую банку? решить !
Показать ответ
Ответ:
molkes
09.10.2020 02:00
Const glass = 200;
var n, bottle: integer;
begin
write("Введите кол.-во сахара на стакан в граммах:");
read(n);
bottle = glass*15*n;
writeln(Кол.-во сахара на бутылку объёмом 3л. равняется ", bottle);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DarinaKimovsk
08.01.2022 10:54
Треугольник со сторонами a b c является равнобедренным составить программу true , если высказывание истинно, false не верно...
Батыр100
19.06.2022 19:17
Привет Нужно составить таблицу, в которой нужно отразить: основание, название, алфавит и натуральный ряд чисел (20 чисел) системы счисления если а) n=8; б) n=13....
noname1710
19.01.2022 22:44
Составьте программу ,которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат...
DiModDi
25.12.2022 23:29
Сответами british builldog 2017-2018 5-6 классам....
xeniakudriavtseva
25.12.2022 23:29
Если вам нетрудно.выбрать десять слов с парными по глухости-звонкости в слабой позиции согласными в корне. подбери к ним проверочных слова. болото, берёза, богатство, хлебороб,...
zak8rbayramovp0akso
25.12.2022 23:29
Вравнобедренном треугольнике боковая сторона в 3 раза больше основания, а периметр равен 70,7 см. найти основание треугольника....
лучшая40
25.12.2022 23:29
Описать степь, представлением человека...
Qwertyuiopasdfghjkzz
25.12.2022 23:29
Длина отрезка ab равна 0,9 дм и составляет 45% длины отрезка cd. найти длину отрезка cd...
maksnemolyaev
25.12.2022 23:29
Длина прямоугольника в 3 раза больше его ширины. если ширину прямоугольника уменьшить на 2 м, то его площадь уменьшилась на 42 м2. найдите исходную длину прямоугольника...
goldshell
25.12.2022 23:29
Постройте ув5 от фа диеза+6ув4 от фа бемоля + ув2 от си дубль бемоля...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n, bottle: integer;
begin
write("Введите кол.-во сахара на стакан в граммах:");
read(n);
bottle = glass*15*n;
writeln(Кол.-во сахара на бутылку объёмом 3л. равняется ", bottle);
end.