В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
goldlena1979
goldlena1979
06.04.2023 09:48 •  Информатика

Решить на паскале. дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.

Показать ответ
Ответ:
айка2108
айка2108
03.10.2020 08:50
//Pascal
const n=10;
var
  a:array[1..n] of integer;
  i,k:integer;
begin
//Для теста заполнение массива сл. числами
  for i:=1 to n do a[i]:=random(50);
  writeln('Введите индекс элемента ');
  readln(k);
  writeln(a[k]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота