В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Решить 2 ! 1. составить программу перевода километров в метры. 2. для туристической поездки в турцию на 7 дней понадобится: х тенге в сутки на гостиницу, у тенге в сутки на питание. также предполагается потратить в тенге на сувениры. определите сумму необходимую для поездки.

Показать ответ
Ответ:
girlssss
girlssss
13.07.2020 06:59
Var
a,b:integer;
begin 
writeln('введите число (км)');
readln(a);
b:=a*1000
writeln('метры = ',b);
end.

задание 2
program dfg;
var
x,y,b,d:real;
begin
writeln('введите стоимость гостиницы (за сутки)');
readln(x);
if x>0 then
begin
writeln('введите стоимость питания (за сутки)');
readln(y);
if y>0 then
beginwriteln('введит стоимость сувинир (за сутки)');
readln(b);
if b>0 then
begin
d:=(x+y+b)*7;
writeln('необходимая сумма',d);
end
else 
writeln('число не может быть отрицательным');
end
else
 writeln('число не может быть отрицательным');
end
else 
writeln('число не может быть отрицательным');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота