Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Sane1999
25.01.2020 22:42 •
Информатика
Разработайте программу, которая запрашивает три строковые величины - Фамилия, Имя и Отчество, а затем печатает все варианты ФИО с использованием введенных слов.
Показать ответ
Ответ:
Гaяз
08.08.2021 13:19
Как-то так
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}
0,0
(0 оценок)
Ответ:
dinamur03
10.05.2023 01:34
Код#include <iostream>constexpr double bites_to_megabytes(double a) { return a / 8388608;}constexpr double megabytes_to_gigabytes(double a) { return a / 1024;}int main() { long long a; short type; bool is_correct = false; double answer; do { std::cin >> a; std::cout << "[1] Megabytes \n" << "[2] Gigabytes \n" << "Convert to [1] or [2]: "; std::cin >> type; if (type == 1 or type == 2) { is_correct = true; } else { std::cout << "Meh. Try to type again. \n" << std:: endl; } } while (!is_correct); switch (type) { case 1: answer = bites_to_megabytes(a); break; case 2: answer = megabytes_to_gigabytes(bites_to_megabytes(a)); break; } std::cout << "An answer of conversion is " << answer << std::endl; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
Licona
26.02.2020 01:15
Вставь пропущенное слово. Целый тип относится к (...) типам данных. P.S ответ числовым неправильный....
Kamilla1472
13.03.2020 06:43
Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет стажа и возраст не более 35 лет. Написать программу, проверяющую удовлетворяет ли кандидат...
punchplz
13.11.2020 01:11
Реши примеры .запиши ответы к ним с азбуки морзе 98-25= 84+8= 77-16= 61+19=...
noname3636
31.03.2020 10:25
Разгадайте ребус портфель, стакан с водой, лошадь (слово из 9 букв) предпоследняя буква И...
vyzgavalja1956
03.05.2020 03:33
Черный ящиквход 7 Ура 73 224 6367выход 14 Не могу 146 12734...
Dimasgta7
26.09.2022 07:37
Дано натуральне число n. У наступних n рядках дано по одному цілому числу. Виведіть кількість додатних серед цих чисел. Наприклад: Вхід Вихід 4 2 12 -4 0 20 Дано...
Franni
29.09.2022 03:01
відносна вологість повітря при 20 градусів цельсія дорівнює 80% чому дорівнює парціальний тиск водяної пари ?...
Vova89898
27.05.2021 23:32
Вы выбрали во втором задании стиль данного текста. Выберите два аргумента в пользу данного стиля. Многие считают спорт ненужным занятием. Я не только не согласен...
kurbedinovazar
01.01.2020 18:24
7 Work with a partner Make a list of things you can do at home to reduce the amount of CO,you produce. Then compare your list withanother pair...
очароваш
01.01.2020 18:24
Природные зоны и свойственные им типы почвы растительный и животный мир северной Америки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}