В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kryukova20023
kryukova20023
05.12.2022 23:53 •  Информатика

Разработать блок схему для решения (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

Показать ответ
Ответ:
mintgirl
mintgirl
24.05.2020 04:04

program summa;

uses crt;

var  i : integer;
sum: real;
begin
sum:=0;
for i:=1 to 20 do begin
sum:=sum+ sqr(i);
end;
Writeln('Summa =', sum);
end.

 

Вот тебе программа на паскале . Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота