В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
LinkolnPark1
LinkolnPark1
04.12.2020 08:25 •  Информатика

Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2(x+g)+cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|

Показать ответ
Ответ:
хорош16
хорош16
05.10.2020 23:52
Var
    z, x, g, y: real;

begin
    readln(x, g);
    y := x + sqrt(abs(1 - x * x));
    z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
    writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота