В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dianamuk20067
dianamuk20067
04.12.2020 10:55 •  Информатика

Разобраться с информатикой , составьте программу и забейте в окно вывода числа заранее )​

Показать ответ
Ответ:
erdanabekok
erdanabekok
12.11.2020 17:30
Pascal:
var a,b,c:real;
begin
  write ('Number 1: ');
  readln (a);
  write ('Number 2: ');
  readln (b);
  write ('Number 3: ');
  readln (c);
  writeln ('Srednee: ',(a+b+c)/3:0:4);
  readln;
end.

C++:
#include <iostream>
#include <iomanip>
using namespace std;
int main()
{
   float a,b,c;
   cout.setf(std::ios_base::fixed,std::ios_base::floatfield);
   cout <<"Number 1: ";
   cin >>a;    
   cout <<"Number 2: ";
   cin >>b;
   cout <<"Number 3: ";
   cin >>c; cout.precision(4);
   cout <<"Srednee: " <<(a+b+c)/3 <<endl;
   return 0;
}
0,0(0 оценок)
Ответ:
Evas2007
Evas2007
12.04.2023 17:25
Будь-яка інформація передається повідомленнями. Обмін даними також здійснюється між тваринами і навіть рослинами. Так наприклад робочі бджоли, після того як зберуть багато нектару і пилок, до вулика вони повертаються, орієнтуючись за сонцем . Повернувшись, вони повідомляють іншим бджолам не тільки про відстань, на якій знаходиться корм, але передусім про його положення щодо сонця. За до спеціального кругового танцю бджоли розповідають, наприклад, що джерело нектару знаходиться на відстані до 100 м від вулика. Якщо ж джерело знаходиться далі, ніж за 100 м, то бджола виписує фігуру, подібну до літери „фіта" старого кириличного алфавіту. Рухаючися по середній паличці „фіти", бджола виляє черевцем. Як виявилось, рослини активно обмінюються інформацією між собою. Гриби використовуються рослинами як система раннього сповіщення про атаки шкідників. Коли одна рослина вражається тлею, вона повідомляє про це сусідів за системою "грибного зв'язку". Цікавою є поведінка у павуків. Якщо вони дуже швидко плетуть павутиння, то це віщуває про похолодання. Якщо ми побачили, що ластівки низько літають над землею слід знати, що вони повідомляють про негоду.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота