Работаем в pascalabc.нужно составить программу,которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры). заранее )
Картинка должна находиться в папке программы и иметь расширение .jpg. У меня по умолчанию название папки PABCWork.NET. И размер картинки бери не большой))
uses graphabc; var a:string; b:picture; c:integer; begin writeln('Введите расстояние до зеркала'); readln(c); writeln('Введите имя файла рисунка (.jpg): '); readln(a); window.Clear; b := Picture.Create(a); b.Load(a); b.Draw(50, 50); b.FlipHorizontal; b.Draw(300+5*c,50); end.
Картинка должна находиться в папке программы и иметь расширение .jpg. У меня по умолчанию название папки PABCWork.NET. И размер картинки бери не большой))
uses
graphabc;
var
a:string;
b:picture;
c:integer;
begin
writeln('Введите расстояние до зеркала');
readln(c);
writeln('Введите имя файла рисунка (.jpg): ');
readln(a);
window.Clear;
b := Picture.Create(a);
b.Load(a);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(300+5*c,50);
end.