В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lololololo7
lololololo7
30.04.2022 22:41 •  Информатика

Python с обьяснением Написать программу которая проверяет попала ли заданная точка (Пользователь вписывает два числа) в выделенную территорию
С пояснением


Python с обьяснением Написать программу которая проверяет попала ли заданная точка (Пользователь впи

Показать ответ
Ответ:
matveykatvey13
matveykatvey13
27.11.2021 17:40

держи

Объяснение:

Program shtrihi;

uses crt;

var

 x,y: real;

begin

 writeln('Введите координаты точки:');

 write('X='); readln(x);

 write('Y='); readln(y);

 writeln('*** alphaues is thinking... ***');

 writeln('***          OK             ***');

 if (y>=0) and (y>=-x+2) and (x*x+y*y<=9) and (y<=exp((1/2)*ln(abs(x then

   begin

     writeln('Точка (',x,',',y,') попадает в заштрихованную область ');

   end

 else

   writeln('Точка (',x,',',y,') HE попадает в заштрихованную область ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота