В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
saddddddd03
saddddddd03
17.08.2022 11:15 •  Информатика

Python напишите программу, которая получает с клавиатуры возрасты трёх человек (антона, бориса и виктора) и определяет, кто из них старше. заранее !

Показать ответ
Ответ:
Ульяна2732
Ульяна2732
25.04.2023 20:44

1. Это двухмерный массив

(TypeError: unsupported operand type(s) for +=: 'int' and 'list')

2. 3x4 ([3][4])

3. Сложение элементов двумерного массива.

Только вот работать не будет, я полагаю здесь должны были складываться все элементы массивов, но на фото он прибавляет к переменной S не числа а массивы. И это выдаёт ошибку, так что...

Я бы сделал это так:

b = [[3, 5, 7, 78], [12, 10, 9, 56], [45, 31, 14, 23]]

s = 0

for i in b:

   for j in i:

       s += j

# Или используя len:

for i in range(len(b)):

   for j in range(len(i)):

       s += b[i][j]

print('s =', s)

# s = 293

0,0(0 оценок)
Ответ:
димасвлас
димасвлас
04.11.2021 19:37

Здравствуйте сегодня мы разберем правила работы с интернетом. Интернет это большая сеть которая покрывает весь мир. Бывают много видов интернета начиная с Wi-Fi, Enthernet заканчивая VPN Моб.данные и другие. Сначала давайте разберем что такое интернет и зачем он нам нужен.

Интернет-Сеть покрывшая землю и подсоеденненвя уже почти к каждому гаджету с разных сервисов самые популярные WiFi и Enthernet интернет придназначен для того чтобы делиться информацией по этой сети интернета с одного компьютеоа на другой с малейщими задержками ( ping m/s).Преступим к правилам!

1. Не разглашай свои пароли от соц.сетей и от другиз сервисов.

2.Бужь осторожен не заходи на странные неизвемтные сайты по крайней мере будь защищен антивирусом хоть они и в некоторых случаях не являются защитой!

3. Не скачивай игры,софты,приложения с пиратских сайтов многие из них захватывают с собрй пару не нужных приложений а также вирусы (браузерные)

4. Если ты увидишь подозрительную рекламу в интернете не жми это возможно мошенники

5. Не разговаривай с посторонними

6. Также не разглашай данные банк.карточки на посторонних сайтов и не говори пин код карты! Его никто не имеет право спросить!

На этом все желаю вам чтобы вы не попадались на уловки мошенников. УДАЧИ!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота