В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
077771086
077771086
09.05.2022 11:19 •  Информатика

Python Напишите программу, которая добавляет n элементов в множество и выводит в результате сколько элементов находится в множестве.

Входные данные: 

На первой строке - целое число n.

На следующих строках n элементов, которые нужно добавить в множество.

Выходные данные:

Целое число - количество элементов в множестве.​

Показать ответ
Ответ:
Uknowmyname
Uknowmyname
15.10.2020 15:43

n = int(input())

s = set()

for i in range(n):

   e = int(input())

   s.add(e)

print(len(s))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота